Back to overview
Downtime
SmartPark unavailable
Sep 02, 2024 at 06:25am UTC
Affected services
SmartPark
CPL Redirect
Resolved
Sep 02, 2024 at 05:25pm UTC
Major issues with our service provider has been resolved, SmartPark is now back online
Affected services
Created
Sep 02, 2024 at 06:25am UTC
Major issue with our service provider which has caused SmartPark to go offline
Affected services